Closed Bug 862297 Opened 9 years ago Closed 9 years ago

contentEditable built in row and column modification tool - can't delete rows

Categories

(Firefox :: Untriaged, defect)

20 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 857487

People

(Reporter: dominik, Unassigned)

Details

Attachments

(1 file)

299 bytes, text/html
Details
Attached file table.html
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

Using the built in functions to modify a table inside a contentEditable=true, you can no longer remove a row by click the "x" inside a cell. 
Adding rows and removing/adding columns is working fine.

See this example (http://jsfiddle.net/F2Wgh/) or the attached file and try to remove a row.
Attachment #737911 - Attachment mime type: text/plain → text/html
It works fine in Firefox 23.
Could you confirm it on your side: http://nightly.mozilla.org/
Flags: needinfo?(dominik)
I tested it in Firefox 20. In the nightly build, it's working fine for me, too.
Flags: needinfo?(dominik)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857487
You need to log in before you can comment on or make changes to this bug.