[MMS][User Story] Display MMS message properly in thread list view

RESOLVED DUPLICATE of bug 862311

Status

RESOLVED DUPLICATE of bug 862311
5 years ago
5 years ago

People

(Reporter: steveck, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Bug Flags:
in-moztrap -

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Reporter)

Description

5 years ago
When user receive MMS message, the message content displayed in thread list view should be:
(1) MMS with subject : Display the attachment icon follow with subject in the message content row.
(2) MMS without subject: Display the attachment icon only in the message content row.
I will defer UX to Ayman/Rafael for MMS.  Does this match the specs?
Flags: needinfo?(hello)
Flags: needinfo?(aymanmaat)

Comment 2

5 years ago
Our read of https://bugzilla.mozilla.org/show_bug.cgi?id=862311#c6 is that this blocks as well.
blocking-b2g: leo? → leo+

Updated

5 years ago
Flags: in-moztrap?

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
After reviewing https://bugzilla.mozilla.org/show_bug.cgi?id=862311#c6 , we've determined that no text should be displayed, regardless of the presence of a title:

> 02 module indicating last message either sent or received has an attachment
> - Due to space constraints there is no need to include any text from the
> massage as it is the attachment that is important

Therefor, the functionality described by this bug is fully-described by Bug 862311, making this a duplicate. Please re-open if this interpretation is incorrect.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 862311

Updated

5 years ago
Flags: in-moztrap?

Updated

5 years ago
Flags: in-moztrap-

Updated

5 years ago
No longer depends on: 862311

Updated

5 years ago
Flags: in-moztrap- → in-moztrap?

Updated

5 years ago
Flags: in-moztrap? → in-moztrap-

Updated

5 years ago
Flags: needinfo?(aymanmaat)

Updated

5 years ago
Flags: needinfo?(hello)
You need to log in before you can comment on or make changes to this bug.