Remover ampersand from busy script checkbox: "&Don't ask me again"

RESOLVED DUPLICATE of bug 821405

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 821405
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 738031 [details]
Screenshot of issue

Leo, while running:

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/5eb76dd7c2a4
Gaia   a7ecc7446b3a15cd3aed1490080de77b3bbdfe6e
BuildID 20130415230205
Version 18.0

STR:

1. Load a page which generates the busy script error
2. Observe that the checkbox includes an ampersand

See attached screenshot
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821405
You need to log in before you can comment on or make changes to this bug.