Unexpected server error while validating

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Developer Pages
--
critical
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: antonglv, Unassigned)

Tracking

Details

Attachments

(1 attachment)

114.93 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 738044 [details]
The XPI causing the server error

User Agent: Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I am trying to upload a new version of my add-on.


Actual results:

I get error: "Unexpected server error while validating".
(Reporter)

Updated

5 years ago
Severity: normal → critical
(Reporter)

Comment 1

5 years ago
Four days later the problem is gone, so I put'll mark the bug as "Resolved".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Updated

5 years ago
Resolution: INVALID → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.