Most Popular themes are showing wrong user counts

RESOLVED DUPLICATE of bug 870830

Status

RESOLVED DUPLICATE of bug 870830
6 years ago
3 years ago

People

(Reporter: amyt, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Prior to migration, the most popular theme had over 200,000 users. Now, there are 94,427. https://addons.mozilla.org/en-US/firefox/themes/?sort=popular
Depends on: 860815
These are blocked on metrics: 870830, 870835, 870838, 870841
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870830

Updated

6 years ago
Duplicate of this bug: 874243
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.