If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[login.wm.o] Better error handling on connecting to mongoDB

RESOLVED DUPLICATE of bug 865758

Status

Webmaker
Login
RESOLVED DUPLICATE of bug 865758
5 years ago
5 years ago

People

(Reporter: boozeniges, Unassigned)

Tracking

Details

(Whiteboard: c=login)

(Reporter)

Description

5 years ago
!! This is currently on the shelf until we've made a decision on 

If the mongoose's connection to the MongoDB fails, it should do as loudly as possible.

Mongoose error handling takes the form:

mongoose.connection.on("error", errorHandleCB);

Originally at https://github.com/mozilla/login.webmaker.org/issues/6#issuecomment-16460581

Updated

5 years ago
Duplicate of this bug: 862481
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865758
You need to log in before you can comment on or make changes to this bug.