Regular Text (words and phrases) within Emails and Web Pages opens up boxes with advertisements

VERIFIED INVALID

Status

()

VERIFIED INVALID
6 years ago
6 years ago

People

(Reporter: blogtv03, Unassigned)

Tracking

20 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

I have my youtube email open, and every word that could be used as advertisement, such as; phone, cell phone, or others when I mouse over these open up boxes with links to pages, like advertisements, it's a pain in the rear, and just seemed to recently started happening.



Expected results:

Nothing should happen, I should not have to read advertisements when mousing over ordinary words with in my online emails or other.

Comment 1

6 years ago
Normal Firefox would not this; that probably comes from an extension (malware); though could be a proxy, too.

According to some posts at https://support.mozilla.org/, it can be Firefox-specific.  Here is one where the user noticed when a malware called "Coupon Companion" was installed with an extension: https://support.mozilla.org/en-US/questions/944891

Multiple other posts about such problems can be found with https://support.mozilla.org/en-US/search?q=ads
Summary: Regular Text within Emails and Web Pages open up boxes → Regular Text (words and phrases) within Emails and Web Pages opens up boxes with advertisements

Comment 2

6 years ago
Maybe Coupon Companion is not actually malware, but something recognizable as it is bundled with other software, and reportedly difficult to remove.  A site says that you have to uninstall it as a program in Windows Control Panel, and as an add-on in the browser (Tools → Add-ons in Firefox).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 3

6 years ago
See also bug 835665.
(Reporter)

Comment 4

6 years ago
I since went through all my Fire Fox add ons and deleted and removed all the add ons that I did not know about and the extra java's installed and the problem has gone away without my noticing it. 

Thank you Firefox

Comment 5

6 years ago
You are welcome. :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.