lengthy title attributes do not show full text

RESOLVED DUPLICATE of bug 805039

Status

()

RESOLVED DUPLICATE of bug 805039
6 years ago
6 years ago

People

(Reporter: thomasmi, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

If you have a title attribute that's longer than 72 characters with no breaks, such as a link, The text passed the 72nd character doesn't appear.

Example from this page:
If you replace the quick search title with nonsense, it only show up to the 4th c, however if you inspect the input the entire title is in the source code.

<input type="text" value="" title="aaaaaaaaaaaaaaaaaaaaaaaaaaabbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbcccccccccccccccccccccccccccccccccccccccdddddddddd" name="quicksearch" id="quicksearch_bottom" class="txt">


Actual results:

The title or tooltip is truncated.


Expected results:

The title or tooltip should force a break an wrap.

Comment 1

6 years ago
This sounds like a duplicate of bug 805039.
(Reporter)

Comment 2

6 years ago
It is the same bug. I did a search but didn't come across bug 805039.

Comment 3

6 years ago
(In reply to thomasmi@live.com from comment #2)
> It is the same bug. I did a search but didn't come across bug 805039.

That's fine, but then we'll mark it as a duplicate. Thanks for reporting it! :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805039
You need to log in before you can comment on or make changes to this bug.