Firefox 20 broke the web viewer for the Linksys WVC80N camera

RESOLVED DUPLICATE of bug 862382

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 862382
5 years ago
5 years ago

People

(Reporter: Lynn, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 738274 [details]
What happens now -- no video.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I opened a tab for the Linksys WVC80N camera browser interface, same as usual.


Actual results:

Instead of seeing video on the "View Video" page, nothing happened.


Expected results:

It should have shown video from the camera.  Instead, it showed an empty box.  It is confirmed this is a result of the upgrade to FF 20 -- the video still works fine on computers that haven't upgraded.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862382
You need to log in before you can comment on or make changes to this bug.