Closed Bug 862649 Opened 7 years ago Closed 7 years ago

2.17.1 download link broken

Categories

(SeaMonkey :: Website, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 850339

People

(Reporter: warren.crossing, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 SeaMonkey/2.18
Build ID: 20130403022812

Steps to reproduce:

Contributed builds (other platforms)

These are unofficial builds and may be configured differently than the official SeaMonkey builds. Please read their "readme" files for further information.

Linux/x86_64
    Linux/x86_64 .tar.bz2 

http://releases.mozilla.org/pub/mozilla.org/seamonkey/releases/2.17.1/contrib/seamonkey-2.17.1.en-US.linux-x86_64.tar.bz2


Actual results:

404 file not found

so I had to get it from 


Expected results:

the file should whiz over the wire to my house.

ftp://ftp.mozilla.org/pub/mozilla.org/seamonkey/releases/2.17.1/contrib/seamonkey-2.17.1.en-US.linux-x86_64.tar.bz2
Component: General → www.seamonkey-project.org
Product: SeaMonkey → Websites
Version: SeaMonkey 2.18 Branch → unspecified
See bug 850339 comment #5 for a workaround.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850339
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.