If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Form input not working on mouse click cursor does not appear in search box

VERIFIED DUPLICATE of bug 68262

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 68262
17 years ago
6 years ago

People

(Reporter: aroy, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.9.1+)
Gecko/20010610
BuildID:    2001061021

I cannot click on the form the cursor does not appear. You need a NY Times
account to see the page ( I think). 

Reproducible: Always
Steps to Reproduce:
1.Get a subscription to NY TImes (if you don't have one)
2.Go to http://www.nytimes.com/books/home
3. Try searching for a book name, click on the search box. 

Actual Results:  Cursor or text did not appear

Expected Results:  Cursor or text should appear
(Reporter)

Comment 1

17 years ago
I want to change the fact that this always happens. I just opened
another browser window and does not happen there. So you might want to mark
this "worksforme" if it works for you.

Comment 2

17 years ago
I see this too with 062004 mozilla win32 build on win2k.  We have several others
that are very similar to this. Over to HTML Forms.

Marcio, is this a duplicate of the ones you've been looking into?

Assignee: asa → rods
Status: UNCONFIRMED → NEW
Component: Browser-General → HTML Form Controls
Ever confirmed: true
QA Contact: doronr → madhur

Comment 3

17 years ago
Agreed, probably a dup of:
http://bugzilla.mozilla.org/show_bug.cgi?id=75080

In the first type, the caret in positioned to the top of the form. 

Comment 4

17 years ago
Interesting... this case also have problems with Netscape 6.01/M.6

Note: You can select the text. After typing something like [something] in the
form field... select the area over the [  Home  ] button. The text is there!!

Comment 5

17 years ago
Ok, I found an evangelism issue for the nytimes web site. 

http://bugzilla.mozilla.org/show_bug.cgi?id=68262.. This problem also happens
with Netscape 6.01 / M.6


*** This bug has been marked as a duplicate of 68262 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.