bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Unable to type in google docs

RESOLVED DUPLICATE of bug 860958

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 860958
5 years ago
5 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Unable to use google word processing, the document doesn't display anything that you type.

My mozilla-central debug build spews following errors in the console. 

WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: Subdocument container has no frame: file /home/arky/src/mozilla-c
entral/layout/base/nsDocumentViewer.cpp, line 2388
WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: Unable to test style tree integrity -- no content node: file /hom
e/arky/src/mozilla-central/layout/base/nsCSSFrameConstructor.cpp, line 824
7
WARNING: refusing to set request header: file /home/arky/src/mozilla-centr
al/content/base/src/nsXMLHttpRequest.cpp, line 2987
WARNING: refusing to set request header: file /home/arky/src/mozilla-centr
al/content/base/src/nsXMLHttpRequest.cpp, line 2987
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80530005: file /ho
me/arky/src/mozilla-central/content/base/src/nsContentUtils.cpp, line 2560
WARNING: Subdocument container has no frame: file /home/arky/src/mozilla-c
entral/layout/base/nsDocumentViewer.cpp, line 2388
WARNING: Subdocument container has no frame: file /home/arky/src/mozilla-c
entral/layout/base/nsDocumentViewer.cpp, line 2388
WARNING: Subdocument container has no frame: file /home/arky/src/mozilla-c
entral/layout/base/nsDocumentViewer.cpp, line 2388

Comment 1

5 years ago
I can confirm this problem with Firefox Nightly, since at least 2013-04-15: I'm unable to type text in Document and Presentation docs. I'm able to type text in Spreadsheet docs.

I just switched to my stable Firefox and I am ablt to type text anywhere.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860958
You need to log in before you can comment on or make changes to this bug.