Closed Bug 862815 Opened 6 years ago Closed 6 years ago

LocalMediaStream - video upside down on the LG Nexus 4 (Android 4.2.2)

Categories

(Core :: WebRTC: Audio/Video, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 862808
Tracking Status
firefox23 --- affected

People

(Reporter: aaronmt, Unassigned)

References

()

Details

(Keywords: reproducible)

Attachments

(1 file)

https://simpl.info/getusermedia/

See screenshot

--
LG Nexus 4 (Android 4.2.2)
Nightly (04/17)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862808
No longer blocks: android-webrtc
You need to log in before you can comment on or make changes to this bug.