page does not load completely

RESOLVED DUPLICATE of bug 81253

Status

()

RESOLVED DUPLICATE of bug 81253
18 years ago
18 years ago

People

(Reporter: mozilla, Assigned: neeti)

Tracking

({qawanted})

Trunk
x86
Windows 98
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1+) Gecko/20010613
BuildID:    2001061304

when visiting http://www.dailyf1.com/en/news/2001/june/16b.shtml the page does
not load completely 
it stop's about in the middle of the page
when pressing reload the page get's loaded completely

Reproducible: Sometimes
Steps to Reproduce:
1.visit http://www.dailyf1.com/en/news/2001/june/16b.shtml or any other page in
the news sectin of this site
2.see the page being loaded up to about the middle of the content
3.press reload and the page get's loaded 100%

Actual Results:  page only get's loaded only partialy

Expected Results:  loaded 100%

Comment 1

18 years ago
WFM on Linux, 20010615

Comment 2

18 years ago
WFM WinXP/2001061504.. though I did notice some partial loading problems on the
6/13 build, I think its resolved.

Comment 3

18 years ago
Confirming with 2001061608 Win32 build on WindowsME. A refresh renders the page
correctly. I've seen similar problems recently.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

18 years ago
upgrade build to 2001061620 
the problem still exists
output in console
Error loading URL http://www.dailyf1.com/en/news/2001/june/18c.shtml : 215239885
0
Document http://www.dailyf1.com/en/news/2001/june/18c.shtml loaded successfully
Document http://www.dailyf1.com/en/news/2001/june/18c.shtml loaded successfully

note: change news item every time to see the problem, once visited it appears fixed
(Assignee)

Updated

18 years ago
Keywords: qawanted
(Assignee)

Comment 5

18 years ago
darin, we seem to be loading the url twice.

Error loading URL http://www.dailyf1.com/en/news/2001/june/15c.shtml : 215239885
0
Enabling Quirk StyleSheet
/en/news/2001/june/15c.shtml
Document http://www.dailyf1.com/en/news/2001/june/15c.shtml loaded successfully

Comment 6

18 years ago
we load the page twice b/c of the <meta> charset change in the first line.  this
will be fixed by vidur's patch for bug 81253.
(Assignee)

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 81253 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.