Closed Bug 862969 Opened 8 years ago Closed 8 years ago

[zh-TW] Failure "Current domain name matches target domain name - 'knowledge' should equal 'rd'" in testSearchSelection.js::testSearchViaContextMenu

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 835132

People

(Reporter: u279076, Unassigned)

References

()

Details

(Whiteboard: [mozmill-test-failure][mentor=whimboo][lang=js][good first bug])

Noticed the following failure today when testing Firefox 21.0b3 zh-TW builds. The failure only happened once so it could be a one-off.

> Current domain name matches target domain name - 'knowledge' should equal 'rd'
Setting as mentored bug given that it is a locale we randomly test and we never have seen it with the tier 1 locales.
Summary: Failure in testSearchSelection.js::testSearchViaContextMenu → Failure "Current domain name matches target domain name - 'knowledge' should equal 'rd'" in testSearchSelection.js::testSearchViaContextMenu
Whiteboard: [mozmill-test-failure] → [mozmill-test-failure][mentor=whimboo][lang=js][good first bug]
OS: Windows 8 → All
Hardware: x86 → All
Looks like that only zh-TW is affected for now. Updating summary.
Summary: Failure "Current domain name matches target domain name - 'knowledge' should equal 'rd'" in testSearchSelection.js::testSearchViaContextMenu → [zh-TW] Failure "Current domain name matches target domain name - 'knowledge' should equal 'rd'" in testSearchSelection.js::testSearchViaContextMenu
I think this is a duplicate of Bug 835132
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 835132
Has not been backported yet on mozilla-release, mozilla-esr24 and mozilla-esr17
Will be fixed in bug 835132
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.