Unable to type in Google doc files created within Google Drive when using Firefox Nightly

RESOLVED DUPLICATE of bug 860958

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 860958
5 years ago
5 years ago

People

(Reporter: mcoates, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

As of Tuesday, April 16 Firefox Nightly no longer allows a user to type into a Google Doc (i.e. Document created within google drive). After updating 23.0a1 (2013-04-17) the problem is still present.

This has been verified across multiple google docs (to ensure it wasn't a permission issue with google docs) and also 2 Firefox instances (to ensure it wasn't my profile). This is not a problem with google docs, everything works fine in my Firefox aurora instance.

Steps to reproduce:
Go to google drive and create a new document
Try and type into the document, it won't work
Summary: Unable to type in Google doc files created within Google Drive → Unable to type in Google doc files created within Google Drive when using Firefox Nightly
Version: 12 Branch → 23 Branch

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860958
You need to log in before you can comment on or make changes to this bug.