Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 845681
5 years ago
5 years ago

People

(Reporter: Justin, Unassigned)

Tracking

20 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

(I use OS 10.8.3)

I upgraded to Firefox 20.0 (according to the "About Firefox" box). Now, when I close and quit Firefox, and then launch it again, it gives the error message "Oops, this is embarrassing..." and offers to re-open all the tabs I had open when I closed Firefox. 


Actual results:

Upon launching, Firefox gives the error message "Oops, this is embarrassing..." and offers to re-open all the tabs I had open when I closed Firefox. 

Also, when I close Firefox but do not quit the application, and then launch the Firefox application to open a new window, instead of a browsing window displaying my homepage, the Firefox window just displays a completely blank page termed, "New Tab.:


Expected results:

This is an error because I manually closed and quit Firefox, instead of Firefox crashing, and therefore I want a new browser with new tabs.

When I open a new window in the application while the application is already running, the browser should just open onto my homepage.

Comment 1

5 years ago
It's fixed in Firefox 21.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845681
You need to log in before you can comment on or make changes to this bug.