Menu Options off Tasks->Privacy/Security disappear

RESOLVED WORKSFORME

Status

()

Core
XUL
--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: thoffman, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010615
BuildID:    2001061504

After installing a build, and then restarting moz after the installer opens it,
I lose menu options off of Tasks->Privacy/Security, and also lose the Chatzilla
and another (I forget) option off of the Tasks menu.

Note: THis may have something to do with having Chameleon installed

Reproducible: Always
Steps to Reproduce:
1. Install a build
1a? Install chameleon
2. After the browser starts from the installer, close it, restart it.
3. Try to access the options off of the Tasks->Privacy/Security menu

Actual Results:  Tasks->Privacy/Security menu has no options, just a tiny grey
box where I would expect the menu options to be.  I also lose some CTRL+? items
from the Tasks menu, including chatzilla.

Expected Results:  All menu components appear.

Comment 1

17 years ago
WFM WinXP/20010617

Comment 2

17 years ago
worksforme with that build of mozilla on win2k. Menu items all appear on each 
restart. 

If I have chameleon installed, I get a blank menu item for Chameleon.

But note that it is not recommended to use Chameleon with current builds
(not that I really have much experience with it, but ...):

  From http://chameleon.mozdev.org/installation.html
   "Chameleon is horked on current builds of mozilla. 
    I wouldn't recommend using Chameleon w/ M18. Use NS6 or Mozilla 0.6" 

Resolving as WFM, since the mozilla build without using Chameleon in an
unrecommended way does not have a problem with this menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.