WebGL considerably slower than in previous version of Firefox

RESOLVED WORKSFORME

Status

()

Core
Canvas: WebGL
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: allenlee8, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_3) AppleWebKit/536.28.10 (KHTML, like Gecko) Version/6.0.3 Safari/536.28.10

Steps to reproduce:

Go to http://media.tojicode.com/q3bsp/
Try using pointer to move left or right.
My machine config is Macbook Air i7 2GHz 8GB Ram


Actual results:

The response is considerably slower and less smooth in FF23 than in previous FF versions. 


Expected results:

Should be at least as smooth as in FF22.

Updated

5 years ago
Component: Untriaged → Canvas: WebGL
Product: Firefox → Core
Possible layers refactor regression?

Comment 2

5 years ago
Possibly due to bug 863223? Or maybe we regressed it in other new and exciting ways?
(Reporter)

Comment 3

5 years ago
Just downloaded the latest 23.0a1, the issue disappeared.  Possibly fixed along with other issue's fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.