display problem with the google tablet page results nexus 7 android 4.2.2

RESOLVED DUPLICATE of bug 861534

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 861534
5 years ago
2 years ago

People

(Reporter: federsax@hotmail.it, Unassigned)

Tracking

20 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 738826 [details]
the image of the display problem

User Agent: Mozilla/5.0 (Android; Tablet; rv:20.0) Gecko/20.0 Firefox/20.0
Build ID: 20130410154516

Steps to reproduce:

I search on google from the url bar or from goggle directly


Actual results:

when there is the result page if I scroll up or zoom the page the page is scaled rendering it unreadable and I can not do zoom in or zoom out...I can crush the results but these are very small and are forced each time to switch to desktop mode that works perfectly


Expected results:

have results with the right size without the zoom lock and zoom out automatically
This is fixed on Nightly (http://nightly.mozilla.org) for Android.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861534
You need to log in before you can comment on or make changes to this bug.