dashboard shows bug update time as "in the future"

RESOLVED DUPLICATE of bug 947466

Status

()

RESOLVED DUPLICATE of bug 947466
6 years ago
5 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 738831 [details]
screen shot

See screen shot.  When I change my Bugzilla time zone back from Australia/Melbourne to "Same as the server", it shows correctly as "this morning".
Assignee: ui → nobody
Component: User Interface → Extensions: MyDashboard
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: 4.2.5 → Production

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947466
You need to log in before you can comment on or make changes to this bug.