[USB tethering]DUT could not switch between WiFi and Packet Data when tethering via USB

RESOLVED FIXED

Status

Firefox OS
General
P2
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Precondition : Insert SIM card
2. Tester's Action : 
                1) Turn on wifi and connect to an access point with available internet connection
                2) Turn on Internet sharing via USB and connect DUT to computer, next check the internet connection from computer
                3) Turn off wifi, wait for 3G connection establish and check again internet connection from computer 
3. Detailed Symptom (ENG.) : The internet connection from computer doesn't work when wifi is disabled. It requires turning off and on the USB Internet sharing option.
4. Detailed Symptom (KOR.) : 
5. Expected : The internet connection from computer should work after disabling wifi on DUT.
6.Reproducibility: Y
1)Frequency Rate : 100%

The issue is can not use USB tethering(browsing,,) after connectivity change(wifi -> 3G).
Look into this issue and give us your analysis, please.
(Reporter)

Updated

5 years ago
OS: Windows XP → Gonk (Firefox OS)
Priority: -- → P2
Hardware: x86 → ARM
This is duplicate of Bug 854353
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854353

Updated

5 years ago
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.