Closed Bug 863217 Opened 9 years ago Closed 9 years ago

Notes application is not translated, is only available in English

Categories

(Firefox OS Graveyard :: Gaia::Notes, defect, P1)

x86_64
Windows 7
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: isabelrios, Unassigned)

References

Details

(Whiteboard: [apps watch list1], IOT, Chile)

This bug has been seen during the certification in Spain.
Buildid "20130321070205", device: ikura

gecko commit: b5183c99228bdc5be33340e359efd1b4f0859e92 
gaia commit: 577d13088ebdbd353d13910d3317e713a140415b

PROCEDURE
On the third desk, look for Notes app

ACTUAL
The application is only available in English

EXPECTED
The application should be translated into Spanish
I don't think notes app is on the gaia repo, right? (I can be wrong, but it's not on the English repo)
(In reply to Guillermo López (:willyaranda) from comment #1)
> I don't think notes app is on the gaia repo, right? (I can be wrong, but
> it's not on the English repo)

Nope. It's a preinstalled app as part of a partner customization.
Whiteboard: [apps watch list1]
Flags: needinfo?(adora)
Developer has been notified.
Flags: needinfo?(adora)
Status: NEW → ASSIGNED
Component: Gaia → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk
Blocks: b2g-notes
Duplicate of this bug: 869404
For some reason, this bug was whiteboarded on khepera_43772.  Removed that dependency, but added whiteboards.
Whiteboard: [apps watch list1] → [apps watch list1], IOT, Chile
the packaged app is localised.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
(In reply to Andrew Williamson [:eviljeff] from comment #6)
> the packaged app is localised.

Not working for me. I just sanity tested this - this wasn't translated to Spanish.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Actually, disregard. I ended up grabbing the old hosted app by accident.
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 872948
Component: Preinstalled B2G Apps → Gaia::Notes
Product: Tech Evangelism → Firefox OS
Version: Trunk → unspecified
No longer blocks: b2g-notes
You need to log in before you can comment on or make changes to this bug.