Immediate 'client closed the connection' with WWWOFFLE

RESOLVED DUPLICATE of bug 85972

Status

()

--
minor
RESOLVED DUPLICATE of bug 85972
17 years ago
17 years ago

People

(Reporter: nijhof, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Occasionally, in particular when I have multiple windows open
(or when I open multiple windows in quick succession)
with WWWOFFLE as proxy I get immediate errors:

Your request for URL
http://perso.wanadoo.fr/accordeon.infos/accordeon.infos/
failed because
The client (browser) closed the connection during the transfer

Most of the time, reloading the page a few times works (once the page
starts loading, it's OK), but sometimes the error is persistent.
I can get round it by opening such a page with e.g. w3m first and then
reloading it in mozilla, or by turning off the proxy temporarily.
Still, it is annoying.

Comment 1

17 years ago
Reporter: what build are you using?
dupe of 85972, or one of the related bugs.

darin - its definately us closing the connection. I'll have to get some
sockettransport logs on Monday.

reporter: Just to confirm, this only happens when you open lots of connections
at once, not when browsing normally?

*** This bug has been marked as a duplicate of 85972 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.