Multi window feature on Samsung Galaxy Note 2 has been disabled after xxDMC3 update

RESOLVED DUPLICATE of bug 854040

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 854040
5 years ago
a year ago

People

(Reporter: superunkn0wn, Unassigned)

Tracking

20 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:20.0) Gecko/20.0 Firefox/20.0
Build ID: 20130410154516

Steps to reproduce:

I updated my Samsung Galaxy Note 2 firmware to the latest XXDMC3 build (stock unmodified) 


Actual results:

the multi window feature disappeared. it no longer appear on the multi window list when I long press the back key. 


Expected results:

it should appear on the multi window list, just like before the xxDMC3 update.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854040
You need to log in before you can comment on or make changes to this bug.