If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

trychooser with --post-to-bugzilla consistently not posting to tickets

RESOLVED WONTFIX

Status

Release Engineering
General
RESOLVED WONTFIX
5 years ago
4 days ago

People

(Reporter: nalexander, Unassigned)

Tracking

({trychooser})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I am finding that my try pushes are not updating the given tickets.  For example, the ill-fated https://tbpl.mozilla.org/?tree=Try&rev=a1de422d80fd, or https://tbpl.mozilla.org/?tree=Try&rev=43d3c4cec944 (on that one, I posted URLs by hand).

Happy to help with testing as needed.
Component: Release Engineering → Release Engineering: Developer Tools
QA Contact: hwine
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
Duplicate of this bug: 792041
FWIW, unless someone changed it from using the release@mozilla.com account it was using (which doesn't seem to be the case), the last time it did anything was March 20th 2013.
Blocks: 913934

Updated

3 years ago
Keywords: trychooser
With the given length of our build and test queues it is quite painful to have to manually check how far my try push got along every couple of hours. Any chance someone is going to look into this or can someone provide pointers where I should start investigating?
(Assignee)

Updated

5 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
Status: NEW → RESOLVED
Last Resolved: 4 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.