If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No select effect shown when tapping very fast in Settings

RESOLVED DUPLICATE of bug 857105

Status

Firefox OS
Gaia::Settings
P3
normal
RESOLVED DUPLICATE of bug 857105
5 years ago
4 years ago

People

(Reporter: qichao, Assigned: rudyl)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Enter Settings, then tap an item to enter the next level screen.

If the tap is NOT fast, the active effect will be displayed. (On an item being selected, its background will change from white to light blue to show this is the active item.)
By contrast, if the tap is very fast, the active effect will not be displayed.
The next level screen would show at once, and no menu item will be marked as light blue.

In Settings, the back icon on title bar, has the same problem. No effect to show when tapping very fast.
Hi Rudy, please take a look at this issue. Thanks!
Assignee: styang → rlu
The settings related performance issue is tracked with 
Bug 856708 - [Meta] Improve Settings app performance.

More specifically, it is Bug 857105 - Keep the item taped highlighted while the panel loads.

I would suggest to set this one as a dupe of Bug 857105.
Thanks.
This issue should have been resolved with Bug 857105.
Please help reopen this if you still can reproduce this.

Thanks.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857105
You need to log in before you can comment on or make changes to this bug.