Thunderbird only shows part of Mail

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: yogg, Unassigned)

Tracking

17 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 739436 [details]
Example mail that shows the problem

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

E-Mail was received over IMAP


Actual results:

Only the first part of the E-Mail is visible in Thunderbird.
In Webmail the complete Mail is visible.
Also the source shows that there is more.


Expected results:

The complete E-Mail should be visible.
I am not sure if this is an format error of the mail or an bug in Thunderbird.

Updated

5 years ago
Attachment #739436 - Attachment mime type: application/octet-stream → text/plain

Comment 1

5 years ago
This mail is improperly formatted. It should end at the line "--------------040804040802040709000204--", so according to the contents of the email, that last part *shouldn't* be shown at all.

As for you not seeing the HTML part, that's probably because you're viewing the body as plain text (View -> Message Body As). If that doesn't work for you, feel free to comment here and we can reopen the bug to address that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.