Greyed out toolbar chrome buttons flash during page draw

RESOLVED WORKSFORME

Status

()

Core
XUL
P4
normal
RESOLVED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Eli Goldberg, Assigned: Peter Trudelle)

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
* TITLE/SUMMARY
Greyed out toolbar chrome buttons flash during page draw

[I assume this is a known bug, but I can't find a report...]

* STEPS TO REPRODUCE
0) Launch Apprunner
1) Load a page like:
	http://slip/projects/marvin/html/map_name.html
2) Click within the image map

* RESULT
 - What happened

During the load of each page, the greyed out toolbar button text and images (e.g.
back, forward, stop) flicker.

The problem occurs on all pages checked; perhaps most notably on Mac OS, since my
Mac is slower.


* REGRESSION

 - Occurs On
        Mac OS Apprunner (6.21.99 2:00 PM optimized build, M7 candidate)
        Win32 Apprunner (6.21.99 1:00 PM optimized build, M7 candidate)
        Linux Apprunner (6.21.99 8:00 AM optimized build [NT 4, Service Pack 3])


* CONFIGURATIONS TESTED

- [Mac] Power Mac 8500/120 (233 Mhz 604e), 64 MB RAM (VM on; 1 MB of VM used),
1024x768 (Thousands of Colors), Mac OS 8.6

- [Win32] Vectra VL (233 Mhz P2), 96 MB RAM, 800x600 (True Color), NT 4.0 SP3.

- [Linux] Vectra VL (266 Mhz P2), 96 MB RAM.
(Assignee)

Updated

19 years ago
Assignee: trudelle → pinkerton
Priority: P3 → P4
Target Milestone: M15
(Assignee)

Comment 1

19 years ago
assigning to pinkerton as p4 for m15
accepting bugs in bulk.

Comment 3

19 years ago
giving me rest of phillips open qa contact bugs, sorry for spam

Comment 4

19 years ago
*IGNORE* - massive spam changing open XPToolkit bug's QA contact to
jrgm@netscape.com
QA Contact: paulmac → jrgm
why do i have this bug?
Assignee: pinkerton → trudelle
Status: ASSIGNED → NEW
(Assignee)

Comment 6

19 years ago
This seems fine in the 32106 builds, resolving as wfm; please reopen if you see

it in a current build.

Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.