If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Frequently failure on download but reports successful download

RESOLVED DUPLICATE of bug 237623

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 237623
5 years ago
3 years ago

People

(Reporter: Dino, Unassigned)

Tracking

20 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

I have installed now Firefox 20.0 on linux.



Actual results:

Isn't possible download from this link http://www.opera.com/download/get/?id=35753&location=382&nothanks=yes&sub=marine

Brek always whitout bad report.

I have used wget to download its and was successiful at the first time




Expected results:

I hope will work as previous versions
(Reporter)

Comment 1

5 years ago
Created attachment 739450 [details]
Picture of the download window

In this picture you can watch any attempts to download
Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0

Works for me on the Firefox 20.0 on Ubuntu. I downloaded the file many times and it was always 12.9MB. 

Can you try using Firefox with add-ons disabled? Help/Restart with Add-ons Disabled...

Or with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles#os=linux&browser=fx20
Flags: needinfo?(danilo)
(Reporter)

Comment 3

5 years ago
I have try again without add-ons but nothing change. Is impossible dowload from http://www.opera.com/download/get/?id=35753&location=382&nothanks=yes&sub=marine and other site, not all, a full file. Always eixt message as successiful download.
Flags: needinfo?(danilo)

Updated

5 years ago
Summary: Frequently failure on download → Frequently failure on download but reports successful download

Comment 4

3 years ago
Can't connect to that URL.  Assuming it's the same issue as bug 237623 (should be fixed in the future Firefox 39).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [bugday-20150330]
Resolution: --- → DUPLICATE
Duplicate of bug: 237623
You need to log in before you can comment on or make changes to this bug.