All contacts are shown twice

VERIFIED DUPLICATE of bug 862351

Status

VERIFIED DUPLICATE of bug 862351
6 years ago
6 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:-, b2g18 affected)

Details

(Reporter)

Description

6 years ago
With todays build I have seen that all of my contacts are shown twice in the contacts application. This has to be a recent regression. Most likely the rewrite of the whole backend.

Culprit should be most likely bug 838467 and/or bug 849739.
Should be a dup of 862351
Re-open if the next builds do not reflect the fix in bug 862351
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862351
blocking-b2g: leo? → -
tracking-b2g18: ? → ---
(Reporter)

Comment 3

6 years ago
Looks fine now. Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.