[B2G] [Inari] [Dialer]: Proximity Sensor Not Working

VERIFIED DUPLICATE of bug 857484

Status

VERIFIED DUPLICATE of bug 857484
6 years ago
5 years ago

People

(Reporter: mlevin, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:tef+)

Details

(Reporter)

Description

6 years ago
Description:
During a normal mode (not speaker nor bluetooth mode) active call when the Inari is placed near the ear, the screen stays active, instead of going dark.

Repro Steps:
1) Manually flash update to Inari Build ID: 20130418070206
2) Make an outgoing call or receive an incoming call.
3) While the call is active place the Inari near the ear.

Actual:
Screen stays lit instead of going dark.

Expected:
Screen to go dark when the Inari is placed near the ear during an active call in order to prevent an unintentional hang up.

Environmental  Variables:
Kernel Date: Feb 21
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/0c76ef5f8677
Gaia: 64d5096e1746bd4b08bc1bf69844d164ac961970

Notes:
Repro frequency: 3/3
Test Suite Name: Dialer
Q Analysts Test Team Priority: 2

The file  /data/misc/prox/prox_threshold.txt does NOT exist on the Inari. This could be the cause of this bug. This was requested by Marco Chen in comment #16 with a reply by me in comment #17 of bug https://bugzilla.mozilla.org/show_bug.cgi?id=845660
blocking-b2g: --- → leo?
blocking-b2g: leo? → tef?

Updated

6 years ago
Status: NEW → RESOLVED
blocking-b2g: tef? → tef+
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857484

Comment 2

5 years ago
Verified issue as a dupe of bug 857484
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.