Thunderbird does not play notification sounds on RHEL5/KDE3

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
5 years ago
a year ago

People

(Reporter: thomas, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 2013032900

Steps to reproduce:

I'm using RHEL5 with KDE3.5.4. I read somewhere that Thunderbird needs libcanberra starting from TB12 in order to interact with the DE. libcanberra seems to be not available on RHEL5.
I also tried a plugin that executes an mplayer command when a new mail arrives, but although it plays a sound when I execute the command manually (ALT+F2), trying to execute it from TB does not seem to work (at least not using the plugin Mailbox Alert).

Is there any way to get TB17+ play a sound when a new mail arrives on such an old system?


Actual results:

Thunderbird plays no sound.


Expected results:

Thunderbird should play a sound on notification.

Comment 1

5 years ago
If you are looking for a missing library, you can search Red Hat's archives on the website if you cannot find it in the regular sources. In my option, this sounds like an operating system issue and not a Thunderbird issue. Try checking Linux forums to see if others are having the same problem and possibly a solution.

I'm not adding myself to the CC list, but I suggest this should be closed.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → General
Resolution: --- → INVALID
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.