[PP] No scroll bars in message display

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
20 years ago
14 years ago

People

(Reporter: michaell, Assigned: rhp)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
When a web page is displayed in the message display area, there are no scrollbars with it no matter how large the page is.  This makes it impossible to view a page in its entirety.  I just opened messenger for the first time, got the info about the temporary Messenger start page, and then clicked the link for learning how to set up my prefs to use messenger.  I wasn't able to read the page that came up.

Comment 1

20 years ago
Reassign to alecf, cc putterman

Updated

20 years ago
Assignee: alecf → rhp

Comment 2

20 years ago
this looks like a libmime thing. Rich?

Updated

20 years ago
QA Contact: lchiang → nbaca

Comment 3

20 years ago
Changing QA Contact to nbaca.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M9
(Assignee)

Comment 4

20 years ago
This looks like a layout bug more than libmime doing anything...when you click
on a link, it just gets loaded into the webshell. As a side note, this is
really not the correct behavior because we will need it to popup in a new
window eventually, but this won't be available until the whole issue of URL
dispatching is handled, which isn't until post Necko...i believe.

- rhp

Comment 5

20 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=6626 says clicking on a link won't
load in the message window.  It's marked fixed, but not yet verified.

Updated

20 years ago
Summary: No scroll bars in message display → [PP] No scroll bars in message display
(Assignee)

Comment 6

20 years ago
*** Bug 9349 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 7

20 years ago
Let me know if this is still an issue, but I think this works now....layout
fixed whatever problem was there.

- rhp

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 8

20 years ago
Build 1999080208M9: Win32/NT4
Marking Verified since it appears to be fixed.

I viewed a web page link and the horizontal and vertical scroll bars appeared so
that I was able to view the entire web page. I also checked Linux and it works
there too.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.