Closed Bug 863849 Opened 7 years ago Closed 7 years ago

replace the throbber with something prettier

Categories

(Firefox for Android :: Theme and Visual Design, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 853844

People

(Reporter: ibarlow, Assigned: ibarlow)

Details

(Whiteboard: ui-hackathon)

It's sorta slow and ugly, and more prominent than it should be. 

I think we can do better.
I doubt it, that one was more about removing it, this is just to replace what we have with something else.
Ok. There was relevant discussion in that bug about what to replace it with though. Also related: bug 857390
Fair enough, I guess we could just do this in the other one
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853844
You need to log in before you can comment on or make changes to this bug.