tab list does not show current tab

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Landis Reed, Unassigned)

Tracking

23 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:23.0) Gecko/20130418 Firefox/23.0
Build ID: 20130418031048

Steps to reproduce:

Apply nightly update
Restart Nightly
click on tab list Before navigating tabs. 
(If I use the tab list Before I move from the tab that is in focus at start).
(If I navigate (bring to focus, activate) another tab or click 'New Tab' the click tab list, it's fine)


Actual results:

Tab List does Not show neither Current Tab or it's name in Bold.


Expected results:

The current tab should be listed and displayed in Bold text.
(Reporter)

Comment 1

5 years ago
Created attachment 739830 [details]
TabList does not show current tab after start / restart

this is one of 2 windows open at restart after applying nightly updates.
this window I did not change tab from one loaded at restart. 
Tab List does not show 'current tab' nor is there a active tab name in bold.
(Reporter)

Comment 2

5 years ago
Created attachment 739833 [details]
TabList showes current tab in list and name in Bold text

this is one of 2 windows open at restart after applying nightly updates.
this window shows 'current' or active tab in list and in bold text.
In this window I click on the tab where the first (other) I did not click on tab, but used mouse to scroll window to verify it is loaded and has focus.
(Reporter)

Comment 3

5 years ago
Created attachment 739845 [details]
TabList shows in bold, After clicking on tab

In the above (other) images, Tab NOT listed or in Bold.. 
That is because the page shown at Re-Start of FF after nightly update does not exist. 
After I went through the Tabs, one by one, The page show at re-start did not seem to exist as a tab. So it was 'loaded' from cache and Not an actual tab?
I did Not close it. It just wasn't there.
(Reporter)

Comment 4

5 years ago
[SOLVED] ... 
NEVER MIND - seems that at some point I 'pinned' the tab and it is, just that, pinned on left and does not show up in TabList... I didn't know this. 

What a waste of time, yours and mine.

Sorry.
Landis.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.