hotmail.com - JS error when hovering over Hotmail menu bar

RESOLVED FIXED in Nov

Status

Tech Evangelism Graveyard
English US
P2
minor
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: doctor__j, Assigned: bc)

Tracking

unspecified
x86
Windows 98

Details

(URL)

Attachments

(1 attachment)

928 bytes, text/html
Details
(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)
BuildID:    2001061610

Reproducible: Always
Steps to Reproduce:
1. Open JS Console.
2. Logon to Hotmail.
3. Hover mouse over the manu bar ("Inbox, Compose, Address Book, Folders, 
Options").
4. JS error reported in console: "Event is not defined".

Actual Results:  Cell background color remains unchanged upon mouseover.
Expected Results:  Cell background color changes upon mouseover.

I guess this would be an Evang thing...  Testcase follows.
(Reporter)

Comment 1

17 years ago
Created attachment 38914 [details]
Testcase

Comment 2

17 years ago
over to DOM Events. maybe an evangelism issue but I'll let someone else make the
call.
Assignee: asa → joki
Component: Browser-General → DOM Events
QA Contact: doronr → vladimire

Comment 3

17 years ago
event object error... that is an evengelism issue, NS6 doesnt have a global 
event object. They need to use DOM2 event model to fix this.
Component: DOM Events → Evangelism

Comment 4

17 years ago
Yeah, definitely an evang thing.  Switching to owner of evangelism component.
Assignee: joki → bclary
QA Contact: vladimire → zach
(Assignee)

Updated

17 years ago
Priority: -- → P2
Summary: JS error when hovering over Hotmail menu bar → hotmail.com - JS error when hovering over Hotmail menu bar
(Assignee)

Comment 5

17 years ago
see http://bugscape.mcom.com/show_bug.cgi?id=5660
Status: NEW → ASSIGNED
(Assignee)

Comment 6

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Comment 7

17 years ago
follow up with these sites by 0.9.5
Target Milestone: --- → mozilla0.9.5
(Assignee)

Comment 8

16 years ago
-> 0.9.6, need to follow up on these asap
Target Milestone: mozilla0.9.5 → mozilla0.9.6

Comment 9

16 years ago
fixed (looks like a new layout)
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.