Downloading dialog shows unescaped text in title

VERIFIED DUPLICATE of bug 71735

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 71735
17 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you recieved a mail that have a file called "test test.wks" attached an 
double click on it, you get the "Downloading" dialog.
But the title of the dialog says: "test%20test.wks"

build 20010617
(Reporter)

Comment 1

17 years ago
the same goes for a file called:
att:test.sys

the title becomes:
Downloading att%3Atest.sys

build 20010717

Comment 2

17 years ago
dup of bug 71735, fixed on 2001-07-20

*** This bug has been marked as a duplicate of 71735 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.