Rename Category 'Tabs' to 'Browser Interface'

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Administration
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: Peter J. Sloetjes, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (masking-agent; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20130409194949

Steps to reproduce:

I created an add-on for moving/merging/opening windows/tabs/links that modifies the browser interface in several places.


Actual results:

I noticed that the best related add-on category was named 'Tabs', although my add-on was not limited to tabs and was modifying other aspects of the user interface.


Expected results:

Quite a few add-ons modify aspects of the user interface of Firefox but not necessarily the behavior of tabs or the tab bar. I propose to rename the category 'Tabs' into 'Browser Interface' because that is more general and does include tabs.
We'll revisit categories in the future, but WONTFIX for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.