settings opens and closes instantly

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
P1
critical
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: Giancarlo Silva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130329030352

Steps to reproduce:

Touched the settings icon (in the homescreen or in the notifications screen)


Actual results:

Opened and closed instantaneously, preventing me from adjusting Keon


Expected results:

Normal access to Keon settings for adjust preferences
(Reporter)

Updated

5 years ago
Severity: normal → critical
OS: All → Gonk (Firefox OS)
Priority: -- → P1
Hardware: All → ARM
This is not occurring on any current builds (2.0 and higher) I am closing this a will not fix due to that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.