Firefox crashes when viewing site settings

RESOLVED DUPLICATE of bug 805754

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 805754
5 years ago
5 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

20 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
with HTC Desire HD, when i long tap on url bar and click on site settings, Firefox crashing within fraction of second

i tested with gmail and facebook

these are the 3 crash report that i produced on todays morning

http://crash-stats.mozilla.com/report/index/bp-2c59cd85-a7a5-4ffb-ba20-572fe2130421
http://crash-stats.mozilla.com/report/index/bp-1e2ab8f2-d5bf-4f37-bd21-60bb82130421
http://crash-stats.mozilla.com/report/index/bp-f414a7bb-115f-4e0e-b9f5-42ddc2130420

Comment 1

5 years ago
(In reply to Swarnava Sengupta (:Swarnava) from comment #0)
> http://crash-stats.mozilla.com/report/index/bp-2c59cd85-a7a5-4ffb-ba20-
> 572fe2130421
> http://crash-stats.mozilla.com/report/index/bp-1e2ab8f2-d5bf-4f37-bd21-
> 60bb82130421
They are fixed in version 21. See bug 815092.

> http://crash-stats.mozilla.com/report/index/bp-f414a7bb-115f-4e0e-b9f5-
> 42ddc2130420
It's bug 805754. If you have reliable steps to reproduce in Firefox Beta (see https://play.google.com/store/apps/details?id=org.mozilla.firefox_beta), please comment in that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805754
You need to log in before you can comment on or make changes to this bug.