Closed Bug 864110 Opened 7 years ago Closed 7 years ago

Requesting gUM audio, then gUM video in attached test case has visible indicator only showing camera is in use

Categories

(Firefox :: Site Permissions, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 861716

People

(Reporter: jsmith, Unassigned)

Details

(Keywords: regression, Whiteboard: [getUserMedia])

Attachments

(1 file)

Attached file Test Case
STR:

1. Load the attached test case in Nightly
2. Accept permissions for mic and camera in each doorhanger that appears
3. Check the visible indicator

Expected

The visible indicator should indicate that the camera and mic are in use.

Actual

The visible indicator only indicates that the camera is in use.
Keywords: regression
Whiteboard: [getUserMedia]
Testing this a few times, I get the feeling there's some race condition of values going on here. The actual results I'm getting here have varying results on multiple runs (e.g. audio only, video only, audio & video only).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861716
Component: General → Device Permissions
You need to log in before you can comment on or make changes to this bug.