Bad links in Transifex version

RESOLVED INVALID

Status

Webmaker
Thimble
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: deimidis, Assigned: alicoding)

Tracking

Details

(Reporter)

Description

5 years ago
Code tooltips that have «more» links have bad links going to MDN. Example: https://developer.mozilla.org/es/docs/HTML/Elementop has to be https://developer.mozilla.org/es/docs/HTML/Elemento/p
Assignee: nobody → avarma
Status: NEW → ASSIGNED
Assignee: avarma → nobody
(Assignee)

Updated

5 years ago
Assignee: nobody → ali
(Assignee)

Comment 1

5 years ago
I'm not sure if the problem is still exist because at this time the «more» link is pointing to the right address now.

Closing this bug for now and if found another problem please report.

Thanks, 
Ali
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

5 years ago
I think I found the problem that you are talking about now and that problem only exist in the transifex version of different language than English.


I'm not sure if we are going to fix that because we are about to change the way how "Thimble" localize and it will be fixed once the localization is done for thimble and it will be only one version.
You need to log in before you can comment on or make changes to this bug.