Tab bar placement between themes

RESOLVED DUPLICATE of bug 863096

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 863096
5 years ago
5 years ago

People

(Reporter: mr.zoolook, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

While trying to error-check setup for a previous bug, I noticed that the Tab-bar and Munu-bar placements swap depending on if I use Win-7 'Classic' or 'Aero' themes.


Actual results:

Using 'Classic' theme, the Tab-bar is placed underneath the Menu-bar. Using 'Aero' themes, the Tab-bar is placed above the Menu. During my testing, no settings appear to have been altered except the Windows theme.


Expected results:

The Menu and Tab bars should remain consistently in their relative positions in the main TB window, regardless of which Windows theme is being used.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863096
You need to log in before you can comment on or make changes to this bug.