inconsistent data in HealthReport

RESOLVED DUPLICATE of bug 860811

Status

--
minor
RESOLVED DUPLICATE of bug 860811
6 years ago
6 years ago

People

(Reporter: kcchouette+mozilla, Unassigned)

Tracking

22 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 740120 [details]
Screenshot_of_healthreport.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20130421 Firefox/22.0
Build ID: 20130421004014

Steps to reproduce:

I go on Aurora > help > Aurora's healthreport.
Or enter this : about:healthreport


Actual results:

In the month, data are : 
Ce mois (this month)
ouvert depuis 211792 min (open since 211792 minutes)
plantages 8 (8 crash)

But, 211792 minutes /60 = 3529 hours
3529 hours /24 = 147 days.

So, Firefox is open during 147 days in 21 days ?



Expected results:

The time should be more logical. I think my time this month should be 150 hours
(Reporter)

Updated

6 years ago
Severity: normal → minor

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Untriaged → Web: Health Report
Product: Firefox → Firefox Health Report
Resolution: --- → DUPLICATE
Duplicate of bug: 860811
You need to log in before you can comment on or make changes to this bug.