If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Images or pictures in Firefox keeps shaking or wiggling

RESOLVED DUPLICATE of bug 832400

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 832400
5 years ago
5 years ago

People

(Reporter: ken, Unassigned)

Tracking

20 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

For example, when i go on a site like YouTube.com and go to a users video list, the images of the videos that you click on wiggle back and forth or jerk back and forth.
or another example site is dailymotion.com, when i go the the site the images wiggle.
have tried other browsers and it does not happen.
i don't know what to do.


Actual results:

i have no knowledge of how to fix it.


Expected results:

I tough images are not supposed to shake ??

Comment 1

5 years ago
If you go to about:config and change

image.high_quality_downscaling.enabled

to false, does that fix the problem? If so, this is probably a duplicate of bug 857473 or bug 832400.

Comment 2

5 years ago
Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:23.0) Gecko/20130423 Firefox/23.0

WFM on Firefox latest nightly (Build ID:20130423030935),even if the image.high_quality_downscaling.enabled is true or false.
(Reporter)

Comment 3

5 years ago
(In reply to mjh563 from comment #1)
> If you go to about:config and change
> 
> image.high_quality_downscaling.enabled
> 
> to false, does that fix the problem? If so, this is probably a duplicate of
> bug 857473 or bug 832400.

it looks like its working so far, what did it make it stop what was the issue?

Comment 4

5 years ago
I think this is a duplicate of bug 832400 then.
We have a bug in our high quality image downscaling that makes images flash like that sometimes. I'm working on it, though! :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 832400
You need to log in before you can comment on or make changes to this bug.