awesome bar does not remove urls, which are 404

RESOLVED DUPLICATE of bug 407760

Status

()

RESOLVED DUPLICATE of bug 407760
6 years ago
6 years ago

People

(Reporter: raggam-nl, Unassigned)

Tracking

20 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130329030352

Steps to reproduce:

i often went to: https://github.com/collective/plone.app.event
but now the old location is 404, the new one on: https://github.com/plone/plone.app.event


Actual results:

awesome bar still suggests https://github.com/collective/plone.app.event when i enter plone.app.ev...


Expected results:

404 urls should just removed from awesome bar. new ones with same keywords can then take precedence over old ones.
an awesome bar DB editor would also be nice, but that's likely more an addon than a core feature.

Comment 1

6 years ago
just mark the entry you don't want and hit del, just cause a page was 404 at one time doesn't mean it will stay that way, and losing the url just cause a website miss configuration or something would be confusing.
(Reporter)

Comment 2

6 years ago
nice to know, thanks for that. i'm unsure i my suggestion might be more userfriendly or not... 

i could have read https://support.mozilla.org/en-US/kb/awesome-bar-find-your-bookmarks-history-and-tabs#w_removing-autocomplete-results to find out by myself, but i didn't.

thanks for the answer anyways.
(Reporter)

Comment 3

6 years ago
knowing the <DEL> feature is totally useful, actually!

Comment 4

6 years ago
Marking duplicate, although that bug is about lower ranking for such URLs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407760
You need to log in before you can comment on or make changes to this bug.