Closed Bug 864288 Opened 9 years ago Closed 9 years ago

can't file new Core :: Layout bug using the product auto suggester thing

Categories

(bugzilla.mozilla.org :: General, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 859534

People

(Reporter: heycam, Unassigned)

Details

STR:

1. Open https://bugzilla.mozilla.org/enter_bug.cgi.
2. In the "Find product:" box, type "layout".
3. Notice that you can't select Core :: Layout from the drop down.
i've fixed this as part of my changes over on bug 859534.

the reason why it isn't listed there is because we only show a maximum of 25 results.  one of the changes i made on that bug is to make exact matches on either the product or component sort to the top.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859534
You need to log in before you can comment on or make changes to this bug.