about:home obscuring web content

RESOLVED DUPLICATE of bug 863803

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 863803
5 years ago
5 years ago

People

(Reporter: ibarlow, Assigned: bnicholson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Launch Nightly
2. Visit a website

Expected results:
I can see the website

Actual results:
The content area still shows about:home. I see the page title in the URL bar change, and opening the tabs tray shows a preview of the page I just loaded, but I have no way to view it in content because it is obscured by about:home
Assignee: nobody → bnicholson
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863803
You need to log in before you can comment on or make changes to this bug.