Email setup process times out

RESOLVED DUPLICATE of bug 863807

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 863807
5 years ago
5 years ago

People

(Reporter: Bebe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:
1. Open email app
2. add a valid set of credentials
3. tap next

expected:
3. The email process should go smoothly

Actual:
3. the email setup is stuck at setting up account
after some time (5 -10 min) it times out and returns a error

log cat:http://pastebin.mozilla.org/2334728

I'm running the test on V1-train

This was found using https://github.com/mozilla/gaia-ui-tests/pull/644
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863807
You need to log in before you can comment on or make changes to this bug.